Google impedirá iniciar sesión en dispositivos con Android 2.3.7 o versiones anteriores

Hace pocos días, Google, ha comunicado desde su foro que, a partir del 27 de septiembre de 2021, aquellos usuarios que tengan la versión de Android 2.3.7 o anteriores, no podrán iniciar sesión desde la aplicación. Esto es debido a la necesidad de mantener la seguridad de los usuarios.

Aquellos que traten de iniciar sesión después de esta fecha, se encontrarán con posibles errores de nombre de usuario o contraseña al tratar de acceder a alguno de los servicios de Google, como pueden ser: Gmail, YouTube o Maps, entre otras apps.

Instan a actualizar a la a la versión más reciente de Android (3.0 o superior), de esta forma, además de poder iniciar sesión en estas aplicaciones, también tendremos más seguridad en el dispositivo.

Como nos afectará este cambio

En la fecha en la que finalice el soporte recibiremos un mensaje de error al querer iniciar sesión con una cuenta de Google en versiones de Android 2.3.7 o anteriores. Además de en los siguientes casos que también nos dará el mismo error.

Si restablecemos de fábrica un dispositivo o intentamos iniciar sesión.

Cambiamos la contraseña en el dispositivo o en uno diferente, el cual, cerrará la sesión en cualquier otra cuenta y, al tratar de iniciarla nuevamente, se nos mostrará el error.

Si eliminamos la cuenta del dispositivo y la volvemos a agregar.

Si creamos una cuenta en el dispositivo.

¿Cómo podemos seguir accediendo a nuestra cuenta?

Para poder iniciar sesión, necesitaremos tener una versión más reciente a la 2.3.7, ya sea la 3.0 o superior. Por este motivo, si tenemos la posibilidad de actualizar el dispositivo nos recomiendan que lo hagamos para poder seguir usando la cuenta de google en todas las aplicaciones.

Otra forma, es acceder a la cuenta de Google es desde el navegador, donde podremos iniciar sesión y usar algunos servicios que de otra forma no podríamos.

Para iniciar sesión desde el navegador, tendremos que abrir este e ir a la dirección myaccount.google.com, o, si preferimos ver el correo, iremos a mail.google.com, donde, después de ingresar el usuario y contraseña, ya podremos ver nuestra información.

Google impedirá iniciar sesión en dispositivos con Android 2.3.7 o anterior
Nombre del artículo
Google impedirá iniciar sesión en dispositivos con Android 2.3.7 o anterior
Descripción
Google impedirá iniciar sesión en dispositivos con Android 2.3.7 o anterior, por lo que, tendremos que actualizar nuestro dispositivo
Autor
Web
Hardmaniacos
Logo

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.