Tutorial cómo actualizar una BIOS GIGABYTE

Hola hardmaniacos, ante la pregunta: como actualizar la bios Gigabyte, os explicaré las dos formas que tenemos para poder actualizar una bios Gigabyte.

Antes de nada, deciros las placas base Gigabyte incorporan la funcionalidad llamada «dual bios», la cual nos permite que, en caso de fallo al actualizar una bios gigabyte o una pérdida de alimentación mientras se actualiza, poder recuperar la bios defectuosa por una de respaldo. En este caso es la bios de las placas base Gigabyte, no la bios que tiene la tarjeta gráfica, la cual también se puede actualizar.



Actualizar Bios Gigabyte desde Windows

Sin más dilación comenzamos con el tutorial para actualizar Bios Gigabyte, en esta parte será a través de windows con el programa @BIOS de Gigabyte.

Con este programa podremos actualizarla de dos formas: descargar previamente la bios que queramos de nuestra placa base o, si no queremos confundirnos o no sabemos donde buscarla podremos darle a «Update Bios From Gigabyte Server«, con lo que el programa buscará la última versión compatible con nuestra placa.

Si lo queremos hacer mediante la descarga previa de la bios (muy útil si no tenemos internet en el ordenador), necesitamos descargar el programa anteriormente citado y la versión de la bios que más nos interese, lo recomendable es siempre la última, para que todo el hardware funcione con el mayor rendimiento y estabilidad posible.

NOTA IMPORTANTE: Para la misma Placa Base, puede haber varias versiones y, dentro de ellas, sus correspondientes. Para ver la versión de la placa que tenemos, deberemos ir al propio PCB, donde estará serigrafiada la misma. A modo de ejemplo, os pongo la siguiente imagen.

versión bios

En esta captura de pantalla podemos ver dicho software con la información de la placa base y la bios que tenemos en este momento.

0, Tutorial actualizar bios gigabyte, ordenador




Antes de nada si queremos, podemos realizar un backup de la bios que tenemos en este momento, para ello pulsamos la pestaña «Save current BIOS to File» e indicaremos una ruta para guardar el archivo.

Una vez que tenemos todo lo necesario procedemos a actualizar la bios dándole a la pestaña «Update Bios from File» como podemos ver en la siguiente imagen, donde se nos pedirá que busquemos el archivo previamente descargado.

1, Tutorial actualizar bios gigabyte, ordenador

Después de darle nos sale esta advertencia indicándonos que la pantalla se congelará durante la actualización de la bios, le damos a «OK» y proseguimos.

2, Tutorial actualizar bios gigabyte, ordenador




Una vez hecho esto el programa ya se encarga de todo el proceso, primero hace una verificación de la bios que va a grabar, comprobando su correcto estado antes de grabarla.

3, Tutorial actualizar bios gigabyte, ordenador

Después comienza con el proceso de grabación propiamente dicho, en nuestro caso nos tardó aproximadamente 4 minutos en completarlo.

4, Tutorial actualizar bios gigabyte, ordenador




Al finalizar la actualización nos mostrará la siguiente ventana, en la cual nos dice que ya terminó la actualización y nos recomienda reiniciar el ordenador para finalizar el proceso.

5, Tutorial actualizar bios gigabyte, ordenador

Le damos a reiniciar y procedemos a entrar en la bios presionando la tecla «supr», en ella comprobamos que la actualización fue correcta y nos muestra la versión que instalamos desde windows.

Actualizar Bios desde la propia Bios Gigabyte

Ahora os voy a explicar el procedimiento para actualizar la bios desde dentro de ella, con la aplicación llamada «Q-FLASH» incorporada en la propia bios. Antes de comenzar, necesitamos tener un usb formateado en fat 32, con la bios descomprimida en su interior y tenerlo insertado en un puerto usb antes de entrar en ella.

En la parte superior derecha encontramos el icono de esta aplicación.

1, Tutorial actualizar bios gigabyte

En la siguiente ventana nos pregunta si realmente queremos entrar en la utilidad Q-Flash, le damos «yes» y continuamos el proceso.

2, Tutorial actualizar bios gigabyte




Como vemos, en la utilidad nos da 3 opciones, la primera, la cual pone, Update BIOS From Drive, actualiza la bios, la segunda, Save Bios to Drive, nos realiza un respaldo de la que tenemos, y la tercera Exit Q-Flash, sale de la aplicación. Nosotros le daremos a la primera opción.

3, Tutorial actualizar bios gigabyte

Ahora procedemos a seleccionar el usb que contiene el archivo de la bios.

4, Tutorial actualizar bios gigabyte




Seleccionamos la versión de la bios, le damos a enter y comenzará el proceso de actualización.

5, Tutorial actualizar bios gigabyte

Aquí realiza una verificación del nuevo archivo dentro del usb.

6, Tutorial actualizar bios gigabyte



A continuación nos pregunta si queremos actualizar la bios a la versión que tenemos en el usb, le damos yes y comenzará el proceso.

7, Tutorial actualizar bios gigabyte

Comienza la grabación de la bios.

8, Tutorial actualizar bios gigabyte



Verifica que el proceso fuese correcto.

9, Tutorial actualizar bios gigabyte

Una vez terminado nos pregunta si queremos apagar el ordenador o reiniciarlo.

10, Tutorial actualizar bios gigabyte





Le damos a reiniciar y entramos nuevamente en la bios comprobando que ya se nos cambió la versión de la misma. Cabe decir que este proceso vale tanto para actualizar una bios gigabyte a una versión superior o inferior. Además, con el sistema dual bios gigabyte, estaremos tranquilos ante posibles fallos, ya que conseguiremos arrancar el sistema con la Bios Gigabyte de respaldo.

Espero que os haya sido útil esté tutorial para actualizar la Bios Gigabyte, y si teneis cualquier duda, podéis consultarnos y os la aclararemos. Además, también podéis visitar otros tutoriales en Hardmaniacos.

Tutorial cómo actualizar una BIOS GIGABYTE, de dos formas
Nombre del artículo
Tutorial cómo actualizar una BIOS GIGABYTE, de dos formas
Descripción
En este tutorial os explicaré como actualizar una bios gigabyte de 2 maneras, desde la propia bios o desde windows, con el programa que gigabyte tiene.
Autor
Web
Hardmaniacos
Logo

194 Respuestas

  1. Carlos Quiroz dice:

    Excelente post. te felicito.

  2. Eusebio prieto dice:

    Hola buenas tardes, yo intento actualizar la bios de F11 a F20 porque mi tarjeta una GTX 980 de EVGA la placa parece que no la reconoce porque no arranca el win7, se queda siempre en la imagen del logotipo de la placa y de hay no sale , coloco la antigua un GTX 660 y todo correcto.
    Voy a intentar actualizar desde Q-Flash pero me dice «la utilidad de flash actual no está actualizado. pregunte a su proveedor o visite el sitio web gigabity para un uno actualizado» y no consigo actualizar con Q-Flash.
    Cual es mas recomendable usar el Q-Flash o el @BIOS?
    Un saludo.

    • Daniel Rey dice:

      Hola, yo te recomendaría un orden de actuación para actualizar la bios.
      Primero usaría el @BIOS para descargar la última versión compatible con tu placa, con la opción «update bios from Gigabyte server» (tambien puedes hacerlo desde la web del fabricante, solo que hay que asegurarse bien de que sea la versión correcta, si no la placa base se puede fastidiar).
      Segundo, utilizaría la herramienta Q-Flash y la oinstalaría desde la BIOS, si esto no te fuese posible y te sigue mostrando el mensaje que describes actualízala desde la aplicación de antes, la @BIOS tal y como se muestra en el tutorial.
      En la placa base que hice el tutorial no me dejaba pasar de la versión F2 y tuve que actualizarla con el @BIOS a la siguiente y luego ya me dejó poner la última.
      Espero haberte ayudado. Gracias, un saludo

  3. carlos dice:

    hola amigo no se si me puedas ayudar con mi pc mira estaba yo haciendo un trabajo de repente se apago reinicio pero no entro al sistema operativo de queda en la bios la volví a reiniciar y pasa lo mismo no se si una actualizacion me puede ayudar o que paso

    • Daniel Rey dice:

      Hola, verifica si en el post de la bios te da algún mensaje, y dentro de ella fíjate en la parte de arranque con que dispositivo estás arrancando. Si te sigue pasando coméntanos más y te ayudaremos encantados. Gracias, un saludo.

  4. Federico dice:

    Ejecuto el programa, guardo la bios, le doy a update bios from file y me abre la ventana para que busque algun tipo de archivo, no me sale como te salio a vos, el mensaje para darle ok…. por que sera?

    • Daniel Rey dice:

      Hola, gracias por el apunte, como comentas en la opción que describo en el tutorial es necesario buscar el archivo de la bios que hayamos descargado previamente, le damos al botón «update bios from file», buscamos donde tengamos el archivo descargado previamente y ya sale el siguiente mensaje del tutorial. Espero haberte ayudado. Gracias, un saludo.

  5. Felipe dice:

    Hola, buenos días.
    Acabo de comprar un equipo con la placa base GIGABYTE GA H97-D3H. He entrado a la BIOS para hacer alguna configuración y lo primero que quería hacer es ponerla en castellano y he visto que no se puede. No tiene el castellano entre los idiomas disponibles.
    He buscado y he visto que de esta placa hay varias versiones de BIOS (F3, F4, F5 y F6) y la mía lleva la F4 de fecha 06/28/2014 y con ID 8A06AG03 (supongo que será una placa un poco antigua).
    ¿Sabes si las versiones mas nuevas llevan el castellano disponible? No he sabido encontrarlo.
    Utilizo GNU/LINUX (pero soy muy novato en este SO) ¿El proceso con el Q-Flash sería el mismo que describes aquí? Por lo que yo entiendo con este sistema no influye el SO que haya instalado ¿Es así?
    Gracias.

    • Daniel Rey dice:

      Hola Felipe, La placa que tienes no es antigua ya que puede llevar los últimos procesadores de intel. Sobre la bios, normalmente en las actualizaciones mejoran aspectos para procesadores nuevos o algún tipo de característica aumentando la velocidad de puertos o el uso de ram de mayor frecuencia. El idioma normalmente se mantiene en los que te traía en su momento.
      Sobre el Q-Flash, si lo haces desde la propia Bios no afecta el SO que tengas, como si solo tienes la placa funcionando, otra cosa es que quieras usar el programa @Bios y hacerlo desde el SO, desconozco si para Linux lo hay.
      Puedes actualizarla sin problemas y ves si tienes suerte e implementaron el castellano (aunque varios menús o funciones suelen seguir en inglés), fíjate en la revisión de tu placa, ya que en la web de gigabyte veo que hay 2, la 1.0 y 1.1.
      Cualquier cosa estamos encantados en ayudarte. Gracias, un salduo.

  6. Felipe dice:

    Hola Daniel, buenos días.
    Gracias por tu respuesta.
    Cuando dije antigua, me refería a que no sería de la últimas si ya hay 2 actualizaciones de BIOS.
    Como lo compré la semana pasada, me llamó la atención que no trajera una versión mas moderna.
    Lo que me dices de las rev. me confirma en la idea de que no es de las últimas ya que es la rev. 1.0
    Probaré a actualizarla con el Q-Flash y a ver que tal.
    Gracias de nuevo y un saludo.

  7. José Manuel Martín dice:

    Tengo una placa base GIGABYTE Z77-D3H y ayer vi que para actualizar los drivers de audios para windows 7 necesitaba actualizar la BIOS, y así lo hice, después cuando reinicia el ordenador empieza a cargar el windows y da un pantallazo azul y se reinicia, lo mismo sucede en modo prueba de fallos.

    Que puedo hacer??

    Gracias

    • Daniel Rey dice:

      Hola, yo volvería a la versión anterior de la bios que tenías, así descartas que fuese de eso, si ves que te sigue mal intenta entrar en modo a prueba de erores, si aún así te sale otro pantallazo, repara el inicio de windows, por si algún archivo quedó mal y por eso no te deja iniciar el windows. Cualquier duda puedes comentarnos y te ayudaremos encantados. Gracias, un saludo

  8. frnacisco dice:

    hola daniel mi nombre es francisco bueno yo tengo una placa gigabyte modelo GA-MA785GPMT-UD2H (rev. 1.0) con os windows7 32 bits, y lo hemos estado usando muchos años normalmente, el unico problema, era q empezo a fallar el panel del audio trasero no reconocia ni salia audio.. asi q decide a formatear y reinstalar el windows 7 64 bits , todo estuvo bien. yo creia q con reinsalar de nuevo el windows7 64 bits se arreglaria el problema de los conectores del audio trasero q no reconocia cuando conectaba el jaks.., y obio ni salia el audio., bueno siendo asi, pense q lo mejor seria actulizar los driver del audio, asi q descague de la pagina principal GIGABYTE, la ultima version de cointrolador-(version r2.70-03/01/2013 Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA/HDMI Driver in English edition) , bueno baje y los instale.. todo normal y bien, pero el problema seguia igual, no salia audio ni reconocia el panel trasero, (solo conectatores de audio.) , pero si el adio del panel tdelantero.., luego a los 20 minutos aproximado desúes de la instalacion , me salto un panatallazo azul con letras en ingles q no entendia…, bueno el detalles q se reinicio, y todo seguia normal.. , despues al dia siguien se me ocurre q talves podria ser q si actualizo con el controlador de la palaca podria solusionar el problema, asi q decide de nuevo bajar el controlador desde la misma pagina la ultima version CHIPSET/VEGA version 8.641-14/08/2009 AMD Chipset Driver (include chipset\sata raid\vga driver) ….. lo instale todo normal. pero el problema seguia igual.. asi q luego pasando aproximado los 30 minutos me salto otro pantallaso azul .. de la misma manera q el anterior., se volvio a reniciar d nuevo.. el detalle, es q todo empieza normal a cargar y se detiene en este proceso
    verifying DMI pool data
    AMD data change …. update new data to DMI
    begin a update backups bios a latest version bios auto recovering———————————- y se vuelve a reniciar una y otra vez no para .. mi pregunta es si en esta cituasion es mejor actualizar la ultima vesion del bios por q hay varias F1- F2D- F3- F4 – F5 -F6 – F7 y F8B q es la ultima solo tendria q ser por Q-FLAS..?

    • Daniel Rey dice:

      Hola, después de leer detenidamente todo el problema que nos explicas, creo que debes de tener mal alguna parte de la placa base o algún otro componente está dando problemas, ya que no es normal que suceda eso, antes de actualizar la bios (si no te funciona lo que te cuento a continuación, es la última opción para ver si se soluciona), puedes intentar encender el equipo con tan solo lo básico para que funcione, es decir, placa, procesador, ram, gráfica y disco duro del sistema operativo (si tienes más desconéctalos), si tienes más cosas enchufadas en ella como antena wifi por USB, USB de diverso tipo etc, quítalas, así podemos descartar que no sea una de esas y luego prueba a encender el ordenador viendo si te sigue dando los mismos problemas que describes.
      También puede ser que el disco duro esté tocado y te salen los pantallazos azules, puede pasarle la utilidad HDregenerator, con la que podrás ver el estado en que se encuentra.
      Espero haberte ayudado, si quieres puedes comentarnos más que tal fueron las pruebas e intentaremos ayudarte mejor, muchas gracias, un saludo

  9. Adrian dice:

    Hola que tal, Disculpa yo tengo una G1SniperA88x el problema es que estaba bien todo hasta que derrepente no me abria catalyst control center de un dia para otro se actualizo y otros mprogramas de limpieza como cleener y revounninstaller entonces de repente la compu me daba el pantallaso negro con puntero,vi que se podia arreglar ejecutando el explorer.exe desde el administrador de tareas pero despues de unas cuantas veces ya no lo hacia y me dejo de responder igual con el pantallazo y actualmente la pc ya no entra ni en modo seguro ni abre el administrador de tareas y se para en modo seguro se para cuando carga todo en classpnp.sys y me deja el pantallaso, que me recomendarias? sera necesario actualizar la bios? o tengo aun otras alternativas?, el problema es que no inicia windows y se queda con la pantalla negra y el puntero y no me deja hacer nada no responde ni en modo seguro ni a prueba de fallos y tampoco me da acceso a cmd para hacerle un chkdisk o restaurarla,podrias ayudarme??

    • Daniel Rey dice:

      Hola, creo que te quedan opciones, y actualizando la bios el problema creo que te seguirá pasando. Yo lo que intentaría hacer sería entrar en la recuperación del inicio de windows, para ello tienes que usar el DVD de instalación y desde la bios haces que cargue directamente desde el DVD y, en vez de instalar le das a reparar inicio, te dará varias opciones para poder recuperar, ya sea el inicio o hacer el chkdisk y conseguir solucionarlo. También puede ser a que el disco duro te esté fallando, para ver si hay algún fallo en él, prueba a usar el programa HdRegenerator, es bastante bueno, yo con el conseguí hacer que me fueran equipos que daban error al iniciar por tener mal el propio HDD. Espero haberte ayudado, si tienes más dudas puedes comentarnos e intentaremos ayudarte mejor. Gracias, saludos

  10. Cesar dice:

    Tengo 1cpu nueva sin sistema operativo
    Placa madre gigabyte, i5procesador,1 tera disco duro,4 giga de memoriay 1 tarjeta de video 1giga.
    Quiero saber como instalar un sistema window7 .
    pero la bios de la placa gigabyte es muy diferente y quiero saber cuales son los pasos de configuración desde 0 .
    Tengo 1cd de la tarjeta de video geforce 210 1o24mb ddr2.
    1 cd de la placa gigabyte h81m- h
    X Internet tengo bastantes tutorales pero ninguno es para gigabyte

    Gracias

    • Daniel Rey dice:

      Hola Cesar, para instalar el Windows 7 en tu nuevo ordenador necesitas ir a la bios para seleccionar el orden de arranque, así podrás insertar el Windows 7, ya sea por USB o DVD y que te cargue primero. Para ello tienes que entrar en la bios e ir a la parte donde dice «BIOS Features», donde podrás seleccionar dicho orden de arranque, poniendo como primera opción la unidad donde tengas el Windows, cuando lo tengas configurado, vas a «Save & Exit» para guardar los cambios y que se reinicie el equipo, después ya te saldrá la instalación del Windows 7 para ya proceder a su instalación. Para más info, aunque creo que en el manual te sale, te dejo este link de un PDF para que puedas ver en la página 22 la configuración del arranque (http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-h81m-h_e.pdf). Espero que te sea de ayuda, si alguina cosa no dudes en volver a comentarnos. Gracias, un saludo

  11. mario dice:

    Hola, temgo una gygabite M68MT-S2P (rev. 3.0), le doy actualizar y lo hace muy rapido, pareciera que no actualiza nada, habra que desactivar alguna proteccion contra escritura?, y si es asi como lo hago?, o como puedo verificar si en realidad actualizo algo?, gracias

    • Daniel Rey dice:

      Hola Mario, normalmente suele tardar un poco en actualizar la bios, entre que verifica la copia que tienes y realiza el proceso suele ser sobre 1 minuto, para ver si te quedó actualizada, tienes que fijarte en la versión de la bios que tienes instalada, por que igual ya la tenías actualizada y no se te actualiza. Como puedes ver en este PDF, en la página 19 te muestra como ver la versión de tu Bios y saber así si está o no actualizada. http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-m68mt-v.3.0_e.pdf, cualquier cosa puedes decirnos y te ayudaremos en lo que podamos. Muchas gracias, un saludo.

  12. bryan dice:

    un 10 a tu post, les regale un i5 3470 a mis hermanos y habia que actualizar el bios de su mobo :D

  13. Abraham dice:

    Hola buenos dias este programa puede ser utilizado para la placa base g41m combo rev2?
    Muchas gracias y felices fiestas

    • Daniel Rey dice:

      Hola, perfectamente, puedes utilizar tanto el programa y actualizarla desde Windows como descargar la actualización y hacerlo directamente entrando en la bios. Cualquier duda puedes preguntarnos y te ayudaremos encantados. Muchas gracias, felices fiestas.

  14. alan dice:

    hola tengo la snipper a88x y el procesador a10 7850k mi pregunta es funciona para prenderla por primera vez y ponerle windos y despues actualizarle el bios

    • Daniel Rey dice:

      Hola Alan, te debería funcionar hacer lo que dices, yo cuando probé la snipper con un A10 6800K, en la primera vez que instalé el Windows me tardó mucho en terminar, pero funcionó bien, luego le puse una versión más actual de la bios y ya fue como otra instalación más, con su tiempo correcto. Si ves que no consigues instalar el Windows al darte algún error, puedes probar a actualizar la bios desde ella misma. Cualquier dura aquí nos tienes, muchas gracias, un saludo.

  15. Red 21 dice:

    Hola!
    Gracias por el post, muy completo.
    El problema que tengo con mi Motherboard es que no me reconoce los teclados USB cuando está encendiendo la PC. Cuando entro en Windows 7 todo bien.
    O sea que para entrar en la configuración de la bios tengo que conectar un teclado PS2 de los antiguos.
    Ya probé acticando USB Legacy y nada.
    Mi placa es la Gigabyte GA-A75M-UD2H.
    ¿Actualizando la Bios puede ser que se solucione el problema?

    • Daniel Rey dice:

      Hola, nos parece raro que no te deje usar un teclado por USB al arrancar el ordenador, probaste a enchufarlo en el USB más cercano al puerto PS/2?, muchas veces solo desde estos puertos está habilitado el acceso a la Bios, claro está que en ella también tiene que estar, como bien dices, habilitado ese uso en la propia Bios. Si ves que aún así tampoco te va, puedes probar a actualizarla, ten en cuenta que se te borrarán las configuraciones que tengas hechas en ella. Cualquier cosa puedes comentarnos. Gracias, un saludo.

  16. Fabrizio dice:

    Tengo una mother GA-F2A68HM-DS2H (rev. 1.1) no da video, imagino que es porque no reconoce el procesador a46300, existe alguna forma de puentear el bios o actualizar el bios sin que de video? O que recomiendas?

    • Daniel Rey dice:

      Hola, yo haría lo siguiente, primero resetear la bios, para ello puedes hacer dos cosas, o juntando los pines que ponen clear cmos (si los tiene tu placa, a veces no los traen), o quitar la pila de la bios y con la corriente desenchufada, después de un rato volvemos a poner la pila y encendemos el ordenador, si sigue sin dar señal de vídeo podemos probar (con el ordenador sin corriente), a quitar la memoria ram, volvemos a encenderlo y vemos si nos da algún tipo de pitido (así comprobamos que el procesador funciona), si funciona posiblemente haya algún problema en los contactos de la ram o en la propia configuración de la bios, en el primer caso con limpiar la ram suele ser suficiente, en el segundo al no poder entrar a configurarla nos será más difícil. Si después de intentar todo esto y sigue sin ir, verificaremos que tanto los cables del monitor como el monitor funcionan. Si estos van y la placa no, ponte en contacto con un servicio técnico para que te puedan ayudar, posiblemente esté la bios mal. Cualquier cosa puedes decirnos, espero que se te solucione el problema. Gracias, un saludo

  17. Omar dice:

    Poseo la GA-990FXA-UD5, sin embargo los puertos e-sata que posee no me detectan los discos duros que conecto, asi que pense en actualizar el BIOS con el supuesto que esto lo arreglara; la version en cuestion seria la F12 que en la descripcion menciona que posee «Update AHCI ROM version to 3.1.2.0 «. Asi que debido a esto me surgen 2 dudas, la primera es haciendo esto los disco conectados por eSATA ya seran detectados , segundo empleo una configuracion de RAID esta se perdera despues de realizada la actualización.

    • Daniel Rey dice:

      Hola Omar, posiblemente no te detecta esos dos puertos por falta de algún controlador o configuración dentro de la Bios. En la actualización de la Bios se pierde la configuración anterior quedando una por defecto, teniendo que configurarla nuevamente. Buscando en Internet veo que después de actualizar la Bios tendrás que volver a configurar el RAID para que te lo detecte nuevamente en los discos duros que tienes, aunque entiendo que dependerá en cada caso de la placa base de si funciona o no. En principio no deberías tener problema si después de actualizarla configuras el RAID como lo tienes en la actualidad. Muchas gracias, un saludo

  18. fernando tercero solis pinedo dice:

    hola a todos en este foro les platico mi caso tengo una GA-M555SLI-S4 REV. 2 Y busque una actializacion del bios encontre una mas nueva de la que tenia hice la actualizacion por medio del programa en windows y juasto al estarlo haciendo se fue la luz cuando esta regreso y arranque mi equipo este ya no funcio bueno si arranca la tarjeta pero solo los ventiladores si apago apaga normal lo que me queda claro es que el bios se fastidio estoy intentando reprogramar el bios desmontandolo de la tarjeta y utilizar un programa y una interfase de programacion podrian decirme si alguno de ustedes ya ha tenido una experiencia asi como la mia y sugerirme como hacerlo incluso si hay forma de hacer el circuito y que programa usar para intentar restablecer mi bios y que funcione nuevamente el equipo, revise por separado todos los componetes del equipo , procesador , fuente de poder , memorias, disco duro , unidad dvd , tarjetas video , t todo funciona bien nada se daño sola la motherboard enciende , y queda la pantalla en negro, no da ningun pitido de nada , pero el boton de encendido funciona normal, les estare muy agradecido por sus comentarios

    • Daniel Rey dice:

      Hola Fernando, viendo un poco las especificaciones de la placa base, veo que no tiene la función dual bios, por lo que tentrás que sustituir el chip de la bios a uno nuevo para que te vuelva a funcionar. Buscando por Internet en una página de ventas (en este caso Ebay), veo que tienen a la venta el chip de la Bios para tu placa por unos 15€ aprox. Si sabes cambiar el chip por el nuevo puedes comprarlo y soldarlo a la placa. En cuanto a hacer un programador para tu Bios lo veo un poco complicado, no digo que no se pueda hacer, pero viendo el precio del chip te sale mejor hacer el cambio por el nuevo (desconozco si es posible reprogramar una Bios averiada). Espero que se te solucione, cualquier cosa aquí estamos para lo que necesites. Muchas gracias, un saludo

  19. Ruben dice:

    Ayer domingo 21 de febrero arranque mi pc con placa gigabyte dual bios y aparece un mensaje en ingles diciendo que se estaba actualizando la bios main y luego la backup. Despues de finalizado el proceso, el pc ya no arranca. Alguna solucion?

    • Daniel Rey dice:

      Hola, si después de actualizarse la Bios no te enciende el ordenador intenta resetear la versión que se instaló, para ello puedes utilizar el jumper que tienen casi todas las placas base o diretamente quitando la alimentación y la pila de la placa base. Es raro que no te vaya, ya que si la versión de la Bios no es compatible con tu placa base, ésta no se llega a instalar. verifica si tienes más salidas de vídeo, que no esté mal configurado y que por defecto salga por un conector en el que no tienes nada conectado. Dinos algo más de información y te ayudaremos mejor. Muchas gracias, un saludo.

  20. JAIRO LIBAN dice:

    hola me llamo jairo necesito ayuda ya que mi pc se reinicia de ves en cuando sola y es nueva…. lo que le sucede es que cuando se suspende que la prendo se reinicia hasta que la desconecte un rato y no se que es lo que le este provocando esto ya le he instalado varios sistemas operativos y me sigue dando el mismo problema atentamente a quien pueda ayudarme !!!!!!!!GRACIAS!!!!!!

    • Daniel Rey dice:

      Hola, intenta revisar la configuración de la bios, por si hay alguna cosa que haga que se apague. También revisa si algún periférico como el teclado está mal, ya que puede estar mandándole la señal de apagado (te lo digo por experiencia propia, que me pasaba algo similar y fue cambiar el teclado y ya ir todo bien), otra cosa que puede ser es que se recaliente el procesador y por ello se apague el ordenador y lo último que se me ocurre, en la configuración de energía, deshabilita la suspensión e hibernación, cualquier cosa puedes comentarnos, espero que se te solucione el problema. Gracias, un saludo

  21. Norby dice:

    hola yo no tengo gran experiencia en actualizar bios aunke alguna vez lo hice en otras y salio bien. Actualmente tengo un gigabyte GA – J1800m – D2P, vers bios F1. Cuando busco en la web de gigabyte me salen dos versiones f1 y f3 (con fecha mas reciente) cual debo bajar ? La F3 verdad, la de fecha mas actual ? y la segunda pregunta, al descomprimir el rar, me salen 3 archivos (autoexec.dat, efiflash.exe y J180MD2P.F3) LO KIERO HACER CON LA ULTILIDAD @BIOS, cuando le doy «update from file», cual de esos tres archivos tengo ke seleccionar ? no se cual de los 3 es el ke se carga al programa.

    espero puedas responderme pronto. Muchas gracias

    • Daniel Rey dice:

      Hola, lo más recomendable es actualizar la última versión de la bios, en tu caso como bien dices la F3, sobre como actualizarla con el programa @BIOS, lo mejor es que abras el programa y desde él busques el archivo, previamente descomprimido el rar en una carpeta, así te será más fácil, normalmente el archivo de la bios es el que más ocupa de los 3 que tiene. Cualquier duda dime y te la soluciono. Gracias, un saludo

  22. Marvin dice:

    Gracias por el post, tengo una consulta…. He actualizado el BIOS de mi z97x-ud3h_v1.2 a la ultima version. antes tenia la version F9 ahora tiene la F10b. Lo actualicé porque de la nada mi monitor dejó de recibir señal DVI de mi PC. Solo funcionaba mediante VGA. pues una vez actualizado el BIOS, mi monitor volvió a funcionar mediante DVI. El detalle es el siguiente: Cuando inicia la maquina, ya no veo la imagen de GIGABYTE ni opciones que normalmente aparecen cuando inicias una maquina. Pantalla negra un rato muy puqueño y luego iniciando windows. Es una bobada y hasta de hecho la noto mas rapido al iniciar, no se si sea que es muy rapida y no da lugar de ver esa informacion o realmente es una falla. No me gusta eso, quiero volver a ver la bienvenida de GIGABYTE. No es asunto de configuracion de inicio rapido, eso está deshabilitado. Por si sirve de algo, cuenta con un i7-4790k, 16GB de ram, SSD y W7. No tengo tarjeta grafica instalada!
    Gracias de antemano. SALUDOS!

    • Daniel Rey dice:

      Hola Marvin, posiblemente pueden pasar dos cosas, la primera que se me ocurre es, como bien dices, que carga tan rápido que no se llega a mostrar el mensaje de inicio de la Bios en el monitor, o que no esté configurado dicho mensaje, en la propia Bios se puede configurar como se visualiza esta parte, ya sea con el mensaje de bienvenida o el clásico donde vemos el hardware detectado, ya sean discos duros, unidades lectoras o la misma memoria RAM, junto con otra información más. Intenta ver si tienes desconfigurado en la Bios la visualización de esta parte. Cualquier cosa puedes preguntarnos. Gracias, un saludo

  23. abel dice:

    hola tengo una placa B85M-D3H (tenia e problema de que no me reconocia los ´puestos usb 2.0 y HDMI) actualice la bios conforme al tutorial y al reiniciar me muestra el menu del fabricante y se apaga, intente presionando las teclas del, f12, f9, para entrar a la bios y nada la maquina se apaga, (intente presionando ctrl + alt + sup y si reconoce el teclado.). alguna recomendacion o ayuda, desde ya muchas gracias

    • Daniel Rey dice:

      Hola Abel, es un tanto raro que no te deje continuar en el inicio del sistema, normalmente las teclas para acceder a la bios son «supr» o «F2», no se exactamente si en la tuya son otras, si aún así no te deja entrar, puedes probar a resetear la bios, dessenchufa el equipo y retírale la pila, o puentea el jumper que pone clear cmos, así conseguirás que se ponga la bios nueva de fábrica, si aún así no funciona debe tener algún otro componente que haga que no encienda correctamente, yo desenchufaría todo el interior e iría descartando, puede ser también una mala conexión de alguno de ellos. Cualquier cosa puedes volver a comentarnos e intentaremos ayudarte mejor. Gracias, un saludo

  24. Lorenzo dice:

    Hola tengo un problema tengo una mother ga-h61m-s1 .
    Mi problema es que le instale una placa grafica gt 730 y ahora me tarda un par de minutos en iniciar uando antes lo hacia en unos segundos. Ademas de eso cuando intento entrar a bios queda la pantalla en negro .si quito la grafica funciona todo normalmente.
    Pos Data cuando la pc prende la grafica no da problemas.

    Mother: ga-h61m-s1
    Micro i3 3220
    Disco 1tera wd
    Ram 8gb
    Fuente 500w.

    • Daniel Rey dice:

      Hola, probablemente rea algún error en la configuración de la bios, no se si la actualizaste, si no es así actualízala, igual se resuelven los problemas con gráficas nuevas. De no ser así, mira dentro de la bios (si con la gráfica no va prueba a configurarla sin ella) en la parte de configuración de la salida de vídeo, que esté primero por el PCIExpress de la gráfica. También puedes actualizar los drivers de la gráfica, como última opción. Si algo puedes decirnos e intentaremos ayudarte mejor. Gracias, un saludo

  25. Joaquin dice:

    Hola tengo la Gigabyte H97 Gaming 3 y mi error fue despues de armar la pc, instale Windows 8 de 32 bits, le puse 16gb de ram y solo me lee 3.12
    Me dijieron que si ponia un sistema operativo de 64 bits ya me leeria los 16gb pero queria saber si desde la bios podria Cambiar de 32 a 64 bits sin tener que formatear
    y Como lo tendria que hacer

    • Daniel Rey dice:

      Hola Joaquin, desde la Bios no es posible hacer ese cambio, ya que no depende el sistema operativo de la Bios, si no que son cosas independientes, para que te detecte los 16GB de RAM tendrás que instalar un sistema operativo de 64 bits. Aunque la Bios te detecte esa RAM, no hay forma para que Windows la detecte, teniendo por ello que hace una nueva instalación. Cualquier cosa dinos y te ayudaremos. Gracias, un saludo

  26. Mario dice:

    que tal, yo tengo el problema que no le puedo asignar mas memoria dedicada a la video integrada. El procesador es un i3 6100, tiene la vide intel hd 530, mi placa es z170m d3h, en la bioss ya le asigne 512 mb (lo max permitido por la tarjeta) pero en la resolucion de pantalla solo me detecta 128 mb, ya actualice drivers de procesador, a que crees que se deba que no me reconoce los 512? tengo 8 de ram.